Charged IT Solutions LLC - VPS Migration - All Service Locations – Incident details

VPS Migration - All Service Locations

Resolved
Operational
Started 27 days agoLasted 8 days

Affected

Phoenix, AZ

Operational from 5:18 AM to 11:03 PM

Cloud Compute

Operational from 5:18 AM to 11:03 PM

Miami, FL

Operational from 5:18 AM to 11:03 PM

Cloud Compute

Operational from 5:18 AM to 11:03 PM

London, UK

Operational from 5:18 AM to 11:03 PM

Cloud Compute

Operational from 5:18 AM to 11:03 PM

Updates
  • Update
    Update

    Please note: for any customers who have not yet migrated to our rebuilt VPS platform, the cutoff date for this is Tuesday. All services will be removed and cancelled out for customers that have not migrated over.

  • Resolved
    Resolved

    This migration is now complete, all VPS services are online and fully operational. If you have not received any new credentials to setup your VPS on our new platform, please reach out to us via your account manager, support [@] chargeditsolutions.com, or by opening a ticket via your client portal.

  • Update
    Update

    London has been completed as of this morning and is stable. We will be migrating customers in our Phoenix location on Wednesday, April 9th.

  • Update
    Update

    We have migrated Miami, and are now working on London. Customers at this location will receive emails regarding next steps, and will have their current VPS moved to a different location with a new IP address on April 6th.

  • Monitoring
    Monitoring

    We are currently working on migrating and rebuilding our VPS infrastructure for better performance and connectivity across our 3 currently available service locations: Phoenix, Miami, and London (UK). During this time, we will be individually coordinating migrations with customers in these service locations and retaining active VM copies across different sites, as customers will have to re-recreate their VPS's. Please expect us to reach out within the end of the week for initial steps. If you have any questions or concerns, please contact your designated account manager.

    - The team @ Charged IT Solutions.