Charged IT Solutions LLC - Phoenix, US - Network Connectivity – Incident details

Phoenix, US - Network Connectivity

Resolved
Operational
Started about 1 month agoLasted 14 minutes

Affected

Phoenix, AZ

Degraded performance from 10:51 PM to 11:06 PM

Network Gear

Degraded performance from 10:51 PM to 11:06 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Traffic has been moved away from Cogent and rebalanced.

  • Identified
    Identified

    We are currently seeing elevated latency and packet loss over routes traveling via Cogent in the US west coast, and are working on mitigating this issue.