Charged IT Solutions LLC - Service Disruption - Phoenix, US - DDoS Protection – Incident details

Service Disruption - Phoenix, US - DDoS Protection

Resolved
Operational
Started 17 days agoLasted about 3 hours

Affected

Phoenix, AZ

Partial outage from 10:59 PM to 11:14 PM, Degraded performance from 11:14 PM to 2:19 AM

DDoS Protection

Partial outage from 10:59 PM to 11:14 PM, Degraded performance from 11:14 PM to 2:19 AM

Updates
  • Postmortem
    Postmortem

    We reverted a configuration change that was created as a cut-over to a new upstream switch for performance improvements, the change was expected to have no impact on customer connectivity. We have scheduled a maintenance window to work on this.

  • Resolved
    Resolved
    Connectivity is restored.
  • Update
    Update

    Connectivity is partially restored. Investigating connectivity problems to specific endpoints.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.