Charged IT Solutions LLC - DDoS Protection - Miami, FL – Incident details

DDoS Protection - Miami, FL

Resolved
Degraded performance
Started 9 days agoLasted 22 minutes

Affected

365 Datacenters - BC1 - Miami, FL

Degraded performance from 9:58 PM to 9:59 PM, Operational from 9:59 PM to 10:20 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Experienced a blip with our upstream provider - we are watching connectivity and working to see what the issue may have been.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.