Charged IT Solutions LLC - Emergency Maintenance - DDoS Protection - Phoenix, US – Incident details

Emergency Maintenance - DDoS Protection - Phoenix, US

Resolved
Degraded performance
Started 3 days agoLasted 1 day

Affected

Phoenix, AZ

Under maintenance from 8:52 PM to 5:02 PM, Operational from 8:52 PM to 5:02 PM, Degraded performance from 5:02 PM to 10:34 PM, Operational from 10:34 PM to 4:05 AM

DDoS Protection

Under maintenance from 8:52 PM to 5:02 PM, Degraded performance from 5:02 PM to 10:34 PM, Operational from 10:34 PM to 4:05 AM

Network Gear

Operational from 8:52 PM to 5:02 PM, Degraded performance from 5:02 PM to 10:34 PM, Operational from 10:34 PM to 4:05 AM

Cloud Compute

Operational from 8:52 PM to 5:02 PM, Degraded performance from 5:02 PM to 10:34 PM, Operational from 10:34 PM to 4:05 AM

Block Storage

Operational from 8:52 PM to 5:02 PM, Degraded performance from 5:02 PM to 10:34 PM, Operational from 10:34 PM to 4:05 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. All customers in our Phoenix location should have stable connectivity at this time. We will post an RCA during business hours.

  • Monitoring
    Monitoring

    We've successfully brought our network equipment in Phoenix back online and to a fully functional state. Customers are being restored; RCA to come soon.

  • Update
    Update

    We will be rebuilding network configurations across our network stack for the entirety of today to ensure these problems do not occur again. All customers will be affected at some point during this time, we will issue SLA credits accordingly. Please do not message our staff members asking for updates; this will only hinder progress. We will post updates as we have them accordingly on our status page.

  • Identified
    Identified

    We've been informed that customers have been experiencing degraded connectivity with DDoS-protected services in Phoenix after our failed maintenance window that was opened a few days ago. After investigating, we are seeing that Path-bound traffic is being routed asymmetrically. We will be working on resolving this ASAP. During this time, customers will see blips and outages as we restore service to full capacity.