Charged IT Solutions LLC - Global Connectivity - DDoS Protection Platform – Incident details

Global Connectivity - DDoS Protection Platform

Resolved
Operational
Started 21 days agoLasted about 12 hours

Affected

DDoS Protection

Operational from 1:24 AM to 12:58 PM

Remote DDoS Protection

Operational from 1:24 AM to 12:58 PM

Phoenix, AZ

Operational from 1:24 AM to 12:58 PM

DDoS Protection

Operational from 1:24 AM to 12:58 PM

Miami, FL

Operational from 1:24 AM to 12:58 PM

DDoS Protection

Operational from 1:24 AM to 12:58 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We are currently receiving reports of intermittent connectivity issues and BGP re-establishments across the board with our DDoS protection provider's filtering and connectivity PoPs. We see this in our internal tooling and will closely monitor connectivity. Our team will keep this incident until we are sure that these "blips" are resolved.

    Please note, if you are connected to a filtering and connectivity location that goes offline, you will be automatically rerouted to one that is active and online.