Charged IT Solutions LLC - London, UK - Network Connectivity – Incident details

London, UK - Network Connectivity

Resolved
Operational
Started about 1 month agoLasted 9 days

Affected

London, UK

Operational from 10:35 PM to 7:37 PM

DDoS Protection

Operational from 10:35 PM to 7:37 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Update
    Update

    Connectivity is now re-routed to Amsterdam.

  • Update
    Update

    Rerouted to Madrid, Spain.

  • Update
    Update

    Connectivity re-routed to Warsaw, Poland at this time.

  • Monitoring
    Monitoring

    DDoS protection services in London are currently re-routed to Madrid, Spain. Customers may see elevated latency until this is resolved.