Scheduled for October 03, 2024 at 1:00 AM – 7:24 AM
Affects
Phoenix, US
Under maintenance from 1:00 AM to 7:24 AM
Compute 1
Under maintenance from 1:00 AM to 7:24 AM
Compute 2X
Under maintenance from 1:00 AM to 7:24 AM
Block Storage
Under maintenance from 1:00 AM to 7:24 AM
Completed
October 03, 2024 at 7:24 AMCompleted
October 03, 2024 at 7:24 AMMaintenance has been paused for now. There will be another maintenance period in roughly 18 hours or so to finalize our performance changes.
Update
October 03, 2024 at 3:05 AMIn progress
October 03, 2024 at 3:05 AMMaintenance has been extended for an extra 2 hours.
In progress
October 03, 2024 at 1:00 AMIn progress
October 03, 2024 at 1:00 AMMaintenance is now in progress
Update
October 03, 2024 at 1:00 AMPlanned
October 03, 2024 at 1:00 AMWe are planning to migrate all our VPS services to a new NVMe platform to enhance user experience and performance. During this transition, you may see brief downtime. Downtime is expected to last no more than half an hour.
We apologize for any inconvenience this may bring.
Planned
October 03, 2024 at 1:00 AMPlanned
October 03, 2024 at 1:00 AMThis maintenance window has been moved up to Wednesday.