Charged IT Solutions LLC - Connectivity - Phoenix, US - DDoS Protection – Incident details

Connectivity - Phoenix, US - DDoS Protection

Resolved
Operational
Started 5 days agoLasted less than a minute

Affected

DDoS Protection

Operational from 1:27 AM to 1:27 AM

Remote DDoS Protection

Operational from 1:27 AM to 1:27 AM

Phoenix, AZ

Operational from 1:27 AM to 1:27 AM

DDoS Protection

Operational from 1:27 AM to 1:27 AM

Updates
  • Update
    Update

    This incident has been resolved.

  • Update
    Update

    Rerouted to SLC. Upstream experienced issues during a (limited) staged infrastructure upgrade and is actively working on resolution.

  • Update
    Update

    Routed back to LAX.

  • Update
    Update

    Re-routed to Salt Lake City load balancers. We are still working with our upstream at this time.

  • Resolved
    Resolved

    Customers on our protected network may have experienced a temporary loss of connectivity as our upstream re-routed traffic from PHX over to LAX. We're working with our provider to determine the cause at this time.

    Timestamp: 18:21:43 MST to 18:25 MST.