Scheduled for June 18, 2025 at 7:00 PM – 7:06 PM
Completed
June 18, 2025 at 7:06 PMCompleted
June 18, 2025 at 7:06 PMMaintenance has completed successfully.
In progress
June 18, 2025 at 7:00 PMIn progress
June 18, 2025 at 7:00 PMMaintenance is now in progress
Planned
June 18, 2025 at 7:00 PMPlanned
June 18, 2025 at 7:00 PMOur upstream provider is rolling out changes to their DDoS mitigation stack that extends the "TCP service (symmetric)" application filter to work the new updated filter system. Services behind this filter may notice a brief loss of connectivity as this occurs. Expected overall window of impact is less than 15 minutes.