Charged IT Solutions LLC - Intermittent Connectivity - Chicago, US – Incident details

Intermittent Connectivity - Chicago, US

Resolved
Operational
Started 17 days agoLasted 6 minutes

Affected

DDoS Protection

Operational from 6:07 PM to 6:14 PM

Remote DDoS Protection

Operational from 6:07 PM to 6:14 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are receiving reports of intermittment connectivity / packet loss at our remote connectivity PoP in Chicago. We are aware and working towards a resolution.