Charged IT Solutions LLC - Miami, US - Network Connectivity – Incident details

Miami, US - Network Connectivity

Resolved
Operational
Started about 2 months agoLasted about 1 month

Affected

Miami, FL

Degraded performance from 8:21 PM to 2:42 PM, Operational from 2:42 PM to 3:44 AM

DDoS Protection

Degraded performance from 8:21 PM to 2:42 PM, Operational from 2:42 PM to 3:44 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Network connectivity in Miami is now stable and currently routed to Dallas. We will provide updates when available.

  • Update
    Update

    Network services in Miami are rerouted to Dallas at this time.

  • Update
    Update

    We are continuing to work on a fix for this incident. Customers may not be able to access their services at this time.

  • Identified
    Identified

    We are aware of issues with our Miami location at this time, and are actively working with our upstream provider to restore connectivity.