Charged IT Solutions - PHX Downtime – Incident details

PHX Downtime

Resolved
Operational
Started 3 days agoLasted about 5 hours

Affected

Network Protection

Third Party: Path → North America → Phoenix, United States

Phoenix, US

Major outage from 5:12 AM to 10:22 AM

Compute 1

Major outage from 5:12 AM to 10:22 AM

Compute 2X

Major outage from 5:12 AM to 10:22 AM

Block Storage

Major outage from 5:12 AM to 10:22 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Configuration changes have been reverted.

  • Identified
    Identified

    We are currently awaiting resources from our datacenter partner to complete our configuration changes.

    We apologize for this inconvenience and extended downtime. Please bare with us as we continue to request updates from our datacenter partner during this time. Updates will be posted here as they come.